Examplify Download and Upload Issues
Incident Report for ExamSoft
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 16:03 CDT
Investigating
In Examplify, we are currently experiencing intermittent issues downloading exams and uploading student answer bundles. This issue is being investigated by our hosting provider and will be resolved as soon as possible.
Posted Sep 28, 2022 - 12:47 CDT
This incident affected: Examplify Services.